Essentials /Sell Hand Help

Discussion in 'Bukkit Help' started by CausticCraft, Aug 28, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    I added essentials.sell and essentials.sell.hand to my permissions so people could use /sell. And its not working, i'm even OP and everytime i do /sell it says unknown CMD please help.
  2. Offline


    If it says unknown command youre typing it wrong, it works fine for me, are you sure its the right perm nodes? Do you have an error log?
  3. Offline


    I have tried it while i'm OP and it still doesn't work. As for the normal rank's i use "Essentials.sell"

    I tried to sudo through console and this is what it says 28.08 20:59:53 [Server] INFO [20:59:53 INFO]: Error calling command /sell
    28.08 20:59:53 [Server] INFO [20:59:53 INFO]: Forcing [Owner] Beastly_Brethren to run: /sell

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 10, 2016
  4. Offline


    In your Essentials config.yml check if "- /sell" is listed under "disabled-commands." Obviously if it is there, remove it.

    If not you could check if your Essentials is up to date.
    Latest Essentials Build:

    Lastly, you can try resetting the config.yml if the other two ways didn't work (you can do this by deleting your config.yml and just transferring any old configurations manually).

    If it STILL doesn't work, please send a list of your other plugins.
Thread Status:
Not open for further replies.

Share This Page