Solved Essentials not working.

Discussion in 'General Help' started by PixelDistricts, Jan 3, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    Yes, I am aware that there have been many posts like this one, though I can't find the solution I need.
    Every time I do a any command it says "An internal error occurred while attempting to preform this command"
    I've taken out Essentials, ran the server, re-installed Essentials to my server many times, and the same thing keeps happening.
    All my plugins are listed in the screenshot. I hope somebody knows how to fix this, as I would like my server to become public by 5 PM today.

    Attached Files:

  2. Offline


    @PixelDistricts Um well can you give us your latest.log (upload it to pastebin)?
  3. @PixelDistricts Please post full server log and the error that occurs when the message pops up in chat.
  4. Offline


  5. Moved to Bukkit Alternates.

    Do you have the 1.8 Essentials?
  6. Offline


  7. Offline


    @bwfcwalshy Didn't work..

    Well, some commands don't come up with the message anymore, some of the plugins are no longer effected.

    I've been looking through the console for a bit.
    I suspect the problem was a plugin that I downloaded yesterday, that was when this problem occoured, though I have deleted everything that plugin had installed with. I have once again tried the latest version of Essentials and no look, though there are some errors showing in the console.
    @bwfcwalshy - Contains: Server stopping, server start-up, logging in, the two commands "help" "list" and in chat typed "Test". (After that I did run the command "/ne" just to see if that plugin had been effected.)

    Fixed - There was a issue in the config.
    Last edited by a moderator: Jan 3, 2015
Thread Status:
Not open for further replies.

Share This Page