Problem/Bug Essentials Error

Discussion in 'Bukkit Help' started by Potion_Doggy, Jan 3, 2019.

Thread Status:
Not open for further replies.
  1. Offline

    Potion_Doggy

    What does this mean?
    null

    org.bukkit.command.CommandException: Cannot execute command 'gamemode' in plugin Essentials vTeamCity - plugin is disabled.

    at org.bukkit.command.PluginCommand.execute(PluginCommand.java:36) ~[spigot.jar:git-Spigot-e8ded36-acbc348]

    at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) ~[spigot.jar:git-Spigot-e8ded36-acbc348]

    at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchCommand(CraftServer.java:648) ~[spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.PlayerConnection.handleCommand(PlayerConnection.java:1401) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.PlayerConnection.a(PlayerConnection.java:1236) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(PacketPlayInChat.java:45) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(PacketPlayInChat.java:1) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.PlayerConnectionUtils$1.run(SourceFile:13) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_191]

    at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_191]

    at net.minecraft.server.v1_12_R1.SystemUtils.a(SourceFile:46) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.MinecraftServer.D(MinecraftServer.java:748) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.DedicatedServer.D(DedicatedServer.java:406) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.MinecraftServer.C(MinecraftServer.java:679) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:577) [spigot.jar:git-Spigot-e8ded36-acbc348]

    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_191]
     
  2. Offline

    timtower Moderator Moderator

  3. Offline

    Potion_Doggy

  4. Offline

    timtower Moderator Moderator

    Full server log, not the error. Don't remove anything.
     
  5. Offline

    Potion_Doggy

    added the link above, here's the complete one https://pastebin.com/uY7kEEf4
     
  6. Offline

    timtower Moderator Moderator

    Need the server start, so you need to copy from the <server directory>/logs/latest.log
     
  7. Offline

    Potion_Doggy

    added to the previous reply
     
  8. Offline

    timtower Moderator Moderator

    Please don't add it to previous replies.
    Think you need a new Essentials:
    [17:13:44 ERROR]: The installed version of Essentials is not compatible with this Minecraft version. Only 1.12.2 is supported.
     
  9. Offline

    Potion_Doggy

    I'm running a 1.12.2 server and I downloaded the Essentials from Spigot maven projects, the official one
     
Thread Status:
Not open for further replies.

Share This Page