Essentials config always resets

Discussion in 'Bukkit Help' started by lilboda29, Jul 18, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I am making a factions server and i want to edit the essentials config. I edit it with notepad++ then when i save it, it works fine until i run the server. It gets restored to the original config. Am i doing something wrong or is my server screwed up. Please help me!
  2. Offline


  3. Offline


    There are most likely errors so essentials won't work, so it generates a new config and renames your old to config.yml.old I am pretty sure. Make sure your YAML formatting is correct with no tabs.
  4. Offline


    Everything up to date? Btw search this in the forums, i know ive seen at least two of this type of problem.
  5. Offline


    All I did was change some false and trues and some numbers. I dont know how I could be messing it up.
  6. Offline


    find config.yml.broken and paste it using
  7. Offline


    i think i did this right, never used paste bin before. but in the run.bat it said something about line 149.
  8. Offline


    parser deems it as fine, stop server, put the new config in, start server, if config resets, paste startup log.
  9. Offline


    never mind i fixed it.
  10. Offline


    How did yOu fix it!?
  11. Offline


    if you are having a problem, make your own thread.
  12. Offline


Thread Status:
Not open for further replies.

Share This Page