Question *** Error, this build is outdated *** *** Please download a new build as per instructions from https

Discussion in 'Bukkit Help' started by FAZEMOE, Jan 20, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    FAZEMOE

    when ever i start my server it now says *** Error, this build is outdated ***
    *** Please download a new build as per instructions from https://www.spigotmc.org/ ***
    *** Server will start in 15 seconds ***
    and i don't even have a spigot server
    PLEASE HELP
     
  2. Online

    timtower Moderator Moderator

    @FAZEMOE You should run Buildtools again.
     
  3. Offline

    FAZEMOE

    Screen Shot 2018-01-21 at 8.26.05 am.png
    What is that
    plus my server is craftbukkit not spigot and how do you set it up
    This is what downloaded then i double clicked
     
    Last edited: Jan 20, 2018
  4. Offline

    Zombie_Striker

Thread Status:
Not open for further replies.

Share This Page