Problem/Bug Entity Glitched

Discussion in 'General Help' started by ChocolateHusky, Jan 25, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    Once I closed my server and then it doesn't want to start again. That's pretty much it. I can't really troubleshoot it as I don't know much about bukkit servers. I add and image from the console.

    All I tried was using commands - "/butcher" and "/killall" but the command isn't even coming through.
  2. Offline


  3. @ChocolateHusky
    Have you tried deleting the world? (after backing it up if you want to keep it of course)
  4. Offline


    Well, I know that deleting the world would help with the bug, but if I could delete that save I wouldn't ask here.
    I've spent very long time on this world and I would want to get it back.
    Maybe some option in MCEdit?
  5. Offline

    timtower Administrator Administrator Moderator

    @ChocolateHusky You can always try to open it with MCEdit indeed, not sure what it will do with bad chunks.
    Might fix them for you, might remove them.
  6. @ChocolateHusky
    This tells me that the something with the actual file is busted. I'd be very surprised if this file is recoverable.

    And on another note, why the hell are you still using 1.6? It's more than 3 years old. The newer versions contain lots of bugfixes aswell as new features. Not to mention it's close to impossible to give support to a version that you can't even obtain anymore.
  7. Offline


    I'm using 1.6 because one of my computers that my friend is playing on is a really old system (yes I plan on upgrading it, I just don't have the money yet). The newer ones are unstable/won't work at all.

    If I open the save it's not doing anything by itself. Should I try and reload some of the chunk/s?
  8. Offline

    timtower Administrator Administrator Moderator

    Never used MCEdit myself.
  9. @ChocolateHusky
    Do you see your worlds content when you open the world in MCEdit? If you do, try simply saving it, which might make it work on the server.
  10. Offline


    Yes I see the world's content in MCEdit, but saving it didn't do the job. The same error as always.
  11. Offline


  12. Offline


    Meantime I'll try it, could you explain what is the error actually and how could I prevent it in the future (if it's possible to prevent it at all)?

    @AlvinB @Tecno_Wizard @timtower
    Okay guys, seems that fooling around with MCEdit worked.
    I selected few chunks around the two entities that got "bugged" (there were two - a pig and a chicken) and then killed all the entities.
    The server started up and then I joined no problem.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jan 26, 2017
Thread Status:
Not open for further replies.

Share This Page