Solved Economy Plugins Problem

Discussion in 'Plugin Help/Development/Requests' started by BoatWolf, Jan 9, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    BoatWolf

    On my 1.8 Server, all economy plugins come up with an error message when I start the server with a spam of lines saying
    [20:15:55 INFO]: ItemDEF: null

    I tried playing through the error but no commands work anymore. I run
    Vault, CobraKits, WorldEdit, WorldGuard, bPermissions, CommandSigns, GUIShop, MPK, MultiWorld, PlayerVaults, CrazyAuctions, EasyWarp.

    If any other info needs to be posted just reply.
    Thank You.
     
  2. Online

    timtower Moderator Moderator

  3. Offline

    BoatWolf

    It's Really hard to get it because once the null thing comes up I can't move my console up. I'll try though.
     
  4. Online

    timtower Moderator Moderator

    @BoatWolf Then stop the server and copy the content of the latest.log.
     
  5. Offline

    BoatWolf

    http://pastebin.com/CBMtN

    Being Able to look through the log I think I found the problem. I'll say if not.

    I found the problem! Thank you for your help though!:)
    For anyone with the same problem, GUI Shop caused my problem

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jan 10, 2017
  6. Offline

    Zombie_Striker

    @BoatWolf
    If your problem has been solved, mark this thread as solved.
     
Thread Status:
Not open for further replies.

Share This Page