Solved Dynmap not showing players

Discussion in 'Bukkit Help' started by msknight, Jul 30, 2018.

Thread Status:
Not open for further replies.
  1. Offline


    Hi Folks,

    I'm not sure when this started happening, or why. Dynmap is not showing the players in the map, and although they show up in the right hand menu, they are dark and can't be clicked on, in order to jump to position. Everything else appears to work, and I can't see any errors in the log file.

    Have tried removing the dynmap directory so it can start afresh, and tried a few other versions, but no change.

    [17:19:54] [Server thread/INFO]: Starting minecraft server version 1.12
    [17:19:54] [Server thread/INFO]: Loading properties
    [17:19:54] [Server thread/INFO]: Default game type: SURVIVAL
    [17:19:54] [Server thread/INFO]: This server is running CraftBukkit version git-Spigot-7228328-11323bf (MC: 1.12) (Implementing API version 1.12-R0.1-SNAPSHOT)
    [17:19:54] [Server thread/INFO]: Server Ping Player Sample Count: 12
    [17:19:54] [Server thread/INFO]: Using 4 threads for Netty based IO
    [17:19:54] [Server thread/INFO]: Debug logging is disabled
    [17:19:54] [Server thread/INFO]: Generating keypair
    [17:19:54] [Server thread/INFO]: Starting Minecraft server on *:50500
    [17:19:54] [Server thread/INFO]: Using epoll channel type
    [17:19:54] [Server thread/INFO]: Set PluginClassLoader as parallel capable
    [17:19:55] [Server thread/INFO]: [dynmap] Loading dynmap v2.6-beta-1-Dev201807082003
    [17:19:55] [Server thread/INFO]: [dynmap] version=git-Spigot-7228328-11323bf (MC: 1.12)
    [17:19:55] [Server thread/INFO]: [dynmap] Mod Support API available
    [17:19:55] [Server thread/INFO]: [WorldEdit] Loading WorldEdit v6.1.7;dd00bb1
    [17:19:55] [Server thread/INFO]: [PerWorldInventory] Loading PerWorldInventory v1.8.0
    [17:19:55] [Server thread/INFO]: [CityWorld] Loading CityWorld v3.02
    [17:19:55] [Server thread/INFO]: [GroupManagerX] Loading GroupManagerX vGMBuildVer (Phoenix)+1
    [17:19:55] [Server thread/INFO]: [Multiverse-Core] Loading Multiverse-Core v2.5-b719
    [17:19:55] [Server thread/INFO]: [WorldGuard] Loading WorldGuard v6.2.1;84bc322
    [17:19:55] [Server thread/INFO]: [CraftBook] Loading CraftBook v3.9-SNAPSHOT-720ba29
    [17:19:55] [Server thread/INFO]: [Multiverse-Portals] Loading Multiverse-Portals v2.5.0-b751
    [17:19:55] [Server thread/INFO]: [Multiverse-NetherPortals] Loading Multiverse-NetherPortals v2.5-b675
    [17:19:55] [Server thread/INFO]: [CityWorld] Enabling CityWorld v3.02
    Solved - somehow my admin character had acquired infinite invisibility. Not sure how that happened, but changing the hide on invisibility feature to off, worked.

    Still doesn't explain why my regular gaming character couldn't be seen, but at least I know it isn't dynmap.

    Now all I've got to learn how to do is find out how to change this thread title to solved.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 30, 2018
Thread Status:
Not open for further replies.

Share This Page