Dropped items in boots slot?

Discussion in 'Bukkit Help' started by bigbend, Dec 13, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I am experiencing a weird issue that just started today with Bukkit 1.4.5R0.2. When I press Q to drop a item, it puts it in my boot slot. What's going on?


    Never mind, fixed it. The player dat was corrupted.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 30, 2016
  2. Offline


    Aaaandd it's back for some of my players :( Any idea on what could be causing it? No one has any mods installed AFAIK.
  3. Offline


    I ran the server without Essentials and then started it with Essentials again and that seemed to fix it. I think it's the /Hat that does it. I asked a few people on my server and they said that's when it started for them. /Hat was also where it started for me too.
  4. Offline


    this is a bukkit bug that was fixed as of build #2527
  5. Offline


    Okay, I found a different solution. There's only one downside to this and that is that it will clear your Ender Chest and inventory. Go to your world folder and go to players and then delete the player files of the players who experience this issue. Just tell them to put their stuff in a regular chest before doing this.
  6. Offline


  7. Offline


    First of all they both work! But I chose to use the "delete players .dat files" method. Because the developement build gave me alot of trouble, and internal errors. Thank you. It's a good fix. (It bugged for my casino on our server :( It is not only on drops but also on pick ups.) I almost had to let people wear boots in the casino :p
Thread Status:
Not open for further replies.

Share This Page