Downloading Terrain Problem semi-solved

Discussion in 'Bukkit Help' started by Durakken, Sep 22, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Durakken

    I haven't solved this per say, but i have figured it out that it is a PLUGIN ISSUE.
    I had this problem.
    I disabled all my plugins and then tried to get in... it worked

    So one or a number of these is the problem... I'll report back what i find

    bLift 1.1
    Citizens 1.0.9
    Doors Open Doors 1.0
    Essentials 2.5.6
    EssentialsGeoIP 2.5.6
    EssentialsProtect 2.5.6
    EssentialsSpawn 2.5.6
    iChat 2.3.3-p3
    iConomy 6.0.4b
    LavaFurnace 1.4
    Multiverse-Core 2.0-b258
    PorteCoulissante 1.2.2
    properTime 1.9.0
    RetractableBridge 1.3.7
    Spout 1.1.339
    Stargate-DHD 0.3.1
    Stargate 0.6.9
    VanishNoPickup 1.9.12+essentials2
    WeatherControl 0.9
    WorldEdit 4.6
    WormholeXTreme 1.011


    Edit: Figured it out. Spout is the thing giving the problem. If you have spout it will give a downloading terrain message... On the plus side all the other plugins work fine apparently ^.^

    Solved ^.^

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 19, 2016
Thread Status:
Not open for further replies.

Share This Page