Solved Do not have access to /setspawn

Discussion in 'Bukkit Help' started by fatmanjumprope, Nov 27, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    So I have both the Essentials and Essentials spawn plugins installed but when I try to run the command /setspawn it gives me the "You do not have access to that command." I'm the owner of the server and have Operator status on so I should by all means be able but it doesn't allow me to set the new spawn.

    This is the error and a list of my plugins

    I've tried researching a little and found that it could be the Factions plugin colliding with the spawn plugin but there weren't any solutions provided outside that other than removing Factions which I would like to avoid. If there's no other way to do this I would rather just find another spawn plugin and am willing to take recommendations of good ones if you have any.
  2. Offline

    Mrs. bwfctower

    @fatmanjumprope Give yourself the permission 'essentials.setspawn' on GroupManager.
Thread Status:
Not open for further replies.

Share This Page