CraftBukkit v1.4.7-R0.2(#2608) Start faild!!

Discussion in 'Bukkit Help' started by smallpen, Jan 21, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I download v.1.4.7-R0.2(#2608) , and start server . But it seem have error .

    Description: Exception in server tick loop

    java.lang.NoSuchMethodError: net.minecraft.server.v1_4_R1.Entity.getBukkitEntity()Lorg/bukkit/entity/Entity;
    at com.bergerkiller.bukkit.common.utils.NativeUtil.getEntity(
    at com.bergerkiller.bukkit.common.internal.CommonWorldListener.a(
    at net.minecraft.server.v1_4_R1.World.a(
    at net.minecraft.server.v1_4_R1.WorldServer.a(
    at net.minecraft.server.v1_4_R1.World.a(
    at net.minecraft.server.v1_4_R1.Chunk.addEntities(
    at net.minecraft.server.v1_4_R1.ChunkProviderServer.getChunkAt(
    at net.timedminecraft.server.TimedChunkProviderServer.getChunkAt(
    at net.minecraft.server.v1_4_R1.ChunkProviderServer.getChunkAt(
    at net.minecraft.server.v1_4_R1.MinecraftServer.e(
    at net.minecraft.server.v1_4_R1.MinecraftServer.a(
    at net.minecraft.server.v1_4_R1.DedicatedServer.init(

    How can I do to fix this issue ??
  2. Offline


  3. Offline


    im having the same error, and im NOT using NoLagg ;)
  4. Offline


    That section indicates you are using a plugin made by bergekiller, which is most likely NoLagg since that is the main plugin people use from him.
    If it is the exact same error for each and every line, its a different plugin by bergekiller using the same events.
  5. Offline


    oh, well i guess it might be BKCommonLib then
  6. Offline


    Bergerkiller doesn't like the versioning changes, so IIRC he's seeking new developers to take over his plugins, and as such, they may not be updated.
Thread Status:
Not open for further replies.

Share This Page