Confused about Bukkit Versions?

Discussion in 'Bukkit Help' started by Axelthecritic, May 26, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    Axelthecritic

    Hi, I rent a server monthly, I have these plugins:
    Multiverse Core
    Essentials
    WorldEdit
    Skylands+

    My server currently says it's on Bukkit: Latest Beta. Is that the newest R3 version?
    I don't know which version to choose when downloading certain plugins.
     
  2. Offline

    C0nsole

    The lastest recommended build is 1.2.5-R3.0
     
  3. Offline

    Axelthecritic

    Yes, I know, my server says either vanilla, Latest Beta or Latest Dev, and i don't know which is the latest.
     
  4. Offline

    C0nsole

    So, you cant use the latest recommended build? odd! Well, if you had to choose between dev and beta, beta would always be your choice.
     
  5. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    Axelthecritic in game, say /version

    That'll tell you what it's running.
     
  6. Offline

    Axelthecritic

    Did that, it says it has Bukkit 1.2.5 R1.3 and Implementing API version 1.2.5-R2.0

    Should I contact the company?
     
  7. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    Probably could. You're a version out of date.
     
  8. Offline

    Axelthecritic

    A
    Will the plugins i posted above break?
     
Thread Status:
Not open for further replies.

Share This Page