Solved Can't take items out of Item Frames

Discussion in 'Bukkit Help' started by travja, Aug 26, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    travja

    I have tried, in several different versions of bukkit to remove an item from an item frame so that I can put something else in it. I hit the item frame, NOTHING happens... literally. I can still break the block behind it and a couple seconds later the item frame breaks, but I can't just take the item out of the frame.

    I tried it with all my plugins and without any, no avail. I couldn't find a setting in any files either. Thanks guys for spending some time to help a guy in need.
     
  2. Offline

    MarkehMe

    Please give some more information, specifically:
    • List of plugins
    • World Guard Regions the item frame is in (if any)
    • Land protection regions in general, that the item frame is in
     
  3. Offline

    travja

    @MarkehMeLike I said in the original post, I've tried with and without all my plugins. Even running plain bukkit it doesn't allow me to break them.
     
  4. Offline

    chaseoes Retired Staff

    What were you using before?
     
  5. Offline

    travja

    chaseoes I have used a couple different versions of 1.7.9-R0.2 and I will try the newest build later today.

    I guess it was just the bukkit version, it's working now.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 10, 2016
Thread Status:
Not open for further replies.

Share This Page