Can't Port Foreward or Ping IP

Discussion in 'General Help' started by Morse_Ameck, Dec 6, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    Hello all! This is not a time for jolly banter, so I'll jump straight into it.

    I am moving. My landlords have an Internet service and let me port foreward my server. I port forewarded it, andeverything was fine. (I've been setting up professional servers for 5+ years, so I know what I'm doing) However, this one simply has me stumped!

    When I ping the routers external IP, there is nothing. No "Server not responding" sort of messages and definitely no Returning Pings. It just sits there like a Windoze screen freeze! It's the same with SSH and the MC server. It just sits there saying "Connecting to server..." and eventually times out. I know the Internet works here, because that's what I'm using to post this message. The speed test showed that I have about 40 mib/s download and 5 mib/s upload. It's not a speed issue.

    By the way, the service is through Charter Spectrum and they provided the router too.

    Anyone got a clue as to what the heck is going on?
  2. Offline


    Have you tried using CanYouSeeMe to see if the port is open, and that traffic is moving through it? If it is, then you should use something like MCPacketSniffer to see what packets are being sent, and at what speed.
  3. Offline


    I have tried that. There is no sign of any open ports. I know also that the IPS is not blocking them. I'm beginning to wonder if it may be the router itself, though the firewall is set to the lowest setting.
    Last edited by a moderator: Dec 6, 2017
Thread Status:
Not open for further replies.

Share This Page