Solved Can't figure out this NullPointerException

Discussion in 'Plugin Help/Development/Requests' started by pramsing, May 5, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    Hey guys. I'm getting a NullPointerException I really can't figure out, I hope to get some help. :)
    I'm not gonna be providing a lot of code, as I don't think it's needed, though if it is needed, I'll ofcourse provide it.

    NullPointerException on line 128
    I've marked line 128 with //line 128
    ^Code that's being weird. I'll provide more if needed.
    Error from console:

    I've tried removing the if (message.contains), but then it gives an error on the sendMessage, so I'm really confused.

    Thanks. :)

    I fixed it, the config file wasn't saved properly, though notepad++ said it was. So the config part that it was trying to grab wasn't saved, and couldn't be found.
    I'll mark this solved, thanks to everyone anyways. :)
    Last edited: May 5, 2015
Thread Status:
Not open for further replies.

Share This Page