Bukkit won't allow me to change the online mode

Discussion in 'Bukkit Help' started by Bellaabzug21, Oct 19, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hi, I am developing a plugin that bans/kicks groups of people from the server. This can include entire factions, or groups of a towny town. I am in the testing phase of the plugin, however I was going to use mineshafter to create some test accounts so that I could test out the plugin. However whenever I try to change the online mode to false, it changes back to true. Is this a bukkit problem or a minecraft problem? If it's a bukkit problem how can I fix it? Thanks for reading.
  2. Offline


    In the server.properties, in the online-mode: true,
    you replace it with online-mode: false
  3. Offline


    I'm pretty sure I can figure that out. But that's not the problem. I'm doing that and it works. But then when I run the usual run batch file, it changes from false back to true. I was hoping someone would have a solution to this.
    killerandy123 likes this.
  4. Offline


    I'm having the same exact problem. Stuck on false, trying to change it back to true, but everytime i run the server it changes it back.
    popmaster123 likes this.
  5. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı

    Make sure your startup matches the one on the wiki.
    killerandy123 likes this.
  6. Offline


    Could it be a plugin, though? ;o
  7. Offline


    No, the only plugins I have are world edit, voxelsniper, and my plugin. I tried removing them with the same results.

    Doesn't anybody have any idea what this is caused by?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 29, 2016
  8. Offline


    Try completely 're-installing' bukkit.
    killerandy123 likes this.
  9. Offline


    I've tried reinstalling, the problem still occurs
    ebraen and killerandy123 like this.
Thread Status:
Not open for further replies.

Share This Page