Problem/Bug Bukkit Server STILL not working!!

Discussion in 'General Help' started by user_91090970, May 26, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    user_91090970

    Ok, so i have three servers currently... Bukkit 7.1.2, Bukkit 1.8 and Vanilla 1.8, and none of them work... All my firewalls are down, my port 2556 is allowed through the firewall, antivirus is down aswell, both of them allow java. I have JRE 1.8.0 installed and working. My port is working, and i can connect to ther servers fine. PLEASE HELP (Photos attached to help)

    Computer Specs:


    [​IMG]
    Port Check: (Canyouseeme.org)

    [​IMG]

    Bukkit 1.8:
    [​IMG]

    Bukkit 1.8 connectivity:

    [​IMG]
    Firewall Settings

    [​IMG] [​IMG]
    What happens when i connect using my IP

    [​IMG]
    MY server.props folder

    [​IMG]
     
  2. Offline

    timtower Administrator Administrator Moderator

    Moved to Bukkit alternatives
    @BenboPlayMC Put the client in the same version as the server.
     
  3. Offline

    user_91090970

    Yeah i was in 1.7.2 cause i was testing my other server, it still will not connect in 1.8
    @timtower
     
  4. Offline

    timtower Administrator Administrator Moderator

    @BenboPlayMC Could you show your client settings then? The version one
     
  5. Offline

    user_91090970

  6. Offline

    timtower Administrator Administrator Moderator

    @BenboPlayMC And you are sure that everything is forwarded correctly?
     
  7. Offline

    user_91090970

    Yes 100% I think it might be something to do with Running windows 10.... Idk... Is it possible you could help via Skype, or anything faster than a forum. Thank you. @timtower
     
  8. Offline

    timtower Administrator Administrator Moderator

  9. Offline

    user_91090970

    Ok, so anymore tips on why it may not be working? @timtower
     
Thread Status:
Not open for further replies.

Share This Page