Bukkit Server loses connection?

Discussion in 'Bukkit Help' started by Axelthecritic, Aug 13, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hi, I have an unofficial minecraft (i know, i know), and i wanted to play with my friends, so i tried to add them to my server. Well, Hamachi worked, but they can't connect to my minecraft server. Yes, the server mode is online, but even i can't connect. This is the message:
    "timeout" no se reconoce como un comando interno o externo,
    programa o archivo por lotes ejecutable.
    151 recipes
    16 achievements
    12:46:47 [INFO] Starting minecraft server version Beta 1.7.3
    12:46:47 [INFO] Loading properties
    12:46:47 [INFO] Starting Minecraft server on
    12:46:47 [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-945-
    g73697a4-b1000jnks (MC: 1.7.3)
    12:46:48 [SEVERE] Could not load 'plugins\ChatManager.jar' in folder 'plugins':
    org.bukkit.plugin.UnknownDependencyException: PermissionsEx
            at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.j
            at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.
            at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager
            at org.bukkit.craftbukkit.CraftServer.loadPlugins(CraftServer.java:128)
            at org.bukkit.craftbukkit.CraftServer.<init>(CraftServer.java:97)
            at net.minecraft.server.ServerConfigurationManager.<init>(ServerConfigur
            at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:132)
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:335)
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:422)
    12:46:48 [INFO] MLog clients using java 1.4+ standard logging.
    12:46:48 [INFO] Preparing level "world"
    12:46:49 [INFO] Preparing start region for level 0 (Seed: -1035292247882880360)
    12:46:50 [INFO] Preparing spawn area: 44%
    12:46:51 [INFO] Preparing spawn area: 93%
    12:46:51 [INFO] Preparing start region for level 1 (Seed: -1035292247882880360)
    12:46:52 [INFO] Preparing spawn area: 40%
    12:46:53 [INFO] Preparing spawn area: 97%
    12:46:53 [INFO] CraftBukkitUpToDate version 2.5.7 is enabled!
    12:46:53 [INFO] CButD: Permission system not detected, defaulting to OP
    12:46:55 [WARNING] CraftBukkitUpToDate: Can't connect to ci-b.bukkit.org.
    12:46:55 [INFO] Loaded Essentials build 2.5.6 by [Zenexer, ementalo, Aelux, Bret
    tflan, KimKandor, snowleo, ceulemans, Xeology]
    12:46:55 [INFO] [Essentials] Payment method found (iConomy version: 5)
    12:46:55 [INFO] Loaded EssentialsChat build 2.5.6 by essentials team
    12:46:55 [INFO] Loaded EssentialsGeoIP build 2.5.6 by essentials team
    12:46:55 [INFO] This product includes GeoLite data created by MaxMind, available
     from http://www.maxmind.com/.
    12:46:56 [INFO] Initializing c3p0- [built 21-May-2007 15:04:56; debug? tr
    ue; trace: 10]
    12:46:56 [INFO] Loaded EssentialsProtect build 2.5.6 by essentials team
    12:46:56 [INFO] Loaded EssentialsSpawn build 2.5.6 by essentials team
    12:46:56 [INFO] IBICF ready.
    12:46:58 [INFO] [iConomy] Logging is currently disabled.
    12:46:58 [INFO] [iConomy] v5.01 (Eruanna) loaded.
    12:46:58 [INFO] [iConomy] Developed by: [Nijikokun]
    12:46:58 [INFO] Server permissions file permissions.yml is empty, ignoring it
    12:46:58 [INFO] Done (0.931s)! For help, type "help" or "?"
    12:47:05 [INFO] The automatic update-Check only work every 6 hours, the last che
    ck was 79 minutes ago.
    12:48:18 [INFO] Disconnecting / Took too long to log in
    12:48:18 [INFO] Reached end of stream
    12:49:16 [INFO] Disconnecting / Took too long to log in
    12:49:16 [INFO] Reached end of stream
    12:49:23 [INFO] / lost connection
    Any help?
  2. Offline

    Ben Baptist

    I'm having this same issue, however I'm a legit user. I do have online-mode set to false, though, because it tends to always say "Bad Login" and such. My brother can login to my own server just fine, but my client hangs on "Logging in...", and the console says the same thing the OP has. It's interesting why it doesn't seem to work, despite not even using the auth servers.

    Edit: Yikes! I tried connecting to my server via the machine the server runs on, so I turned the monitor on, and saw I only had 1.9GB of free space left on my 1TB hard disk. The only thing that was running was bukkit, so I checked the bukkit folder, and it's over 200GB (it's still trying to count). I'm not sure if this has anything to do with the connecting issues.

    Edit: Fixed! Upon restarting minecraft, it ended up updating for some reason, and I was able to play on the server. Try restarting minecraft or doing a force update if you are still having issues.
  3. Offline


    if you have a cracked minecraft account, or a legit one, you have to remember to put the port number after the server ip in the minecraft multiplayer screen. so, someone connecting to a server would put for example: 124.642.89.21:25565.
    if you run a cracked server, you have to have online-mode set to false at all times, or you won't be able to connect
  4. Offline


    Thanks!Btw, my server isn't cracked, my game is.
  5. Offline


    i cant seem to login with laget online-true server and laget client with the NEW RB of 1060
    any ideas?
  6. Offline


    Hold on, it worked yesterday, now it doesn't?
Thread Status:
Not open for further replies.

Share This Page