Question Best version for plugins?

Discussion in 'Bukkit Help' started by KnightOfNi425, Sep 20, 2020.

  1. Offline

    KnightOfNi425

    I've been developing a server recently but as it is in 1.16.3, I haven't found many plugins that work properly. I'm thinking to switching it over to a different version, but what would you say is the, as objectively as possible, most well developed version's plugin library? As in, what version has the most supported plugins?
     
  2. Offline

    timtower Moderator Moderator

Share This Page