Automatic gamemode change

Discussion in 'Bukkit Help' started by Dilbertguy, Jul 28, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    Dilbertguy

    My plugin, multiverse-core, makes my game mode change back to survival whenever i relog in. i need it for chat prefixes, so getting rid of it isn't the solution. Also, i can't change the server's default game mode to creative because other people have to be on survival. I'm going to put up a link to the multiverse-core bukkit file, can someone help me and tell me what i should change or add to make my gamemode stay the same when i relog even if it's not the default mode? thanks in advance!

    config file: https://www.dropbox.com/s/zk74inbz0ponayq/config.yml
     
  2. Offline

    Omnitv

    Please upload your config to Pastie or Pastebin.
    I and others are not going to download "Malicious" files form the internet.
    Even if we are helping.

    Command book.... you can just do /gm and there you go.
    or /gm <playername>

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 27, 2016
  3. Offline

    chaseoes Retired Staff

    Set enforcegamemode to false in the Multiverse config and it'll work.
     
  4. Offline

    Necrodoom

    same thing on essentials, and its not gonna solve the problem.
     
  5. Offline

    DuckNukem123


    The Only thing close to "enforcegamemode" is "enforceaccess" is this the same thing? I am using Multiverse 2, so is that the problem? I'm in the config, too, is it somewhere else?
     
  6. Offline

    chaseoes Retired Staff

    I think it was moved into the worlds.yml as a per-world setting.
     
  7. Offline

    pointfit

    Give the permission:
    mv.bypass.gamemode.<worldname>
     
    Kappabyte and Nuclear Ninja like this.
Thread Status:
Not open for further replies.

Share This Page