Plugin Help And one day...

Discussion in 'Plugin Help/Development/Requests' started by Wrendan, Dec 7, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    Wrendan

    Hello.
    My friend has a server that it was in version 1.7.10 with essentials, multiverse, and others. I use to follow what he does in his server for doing the same in mine server.
    And, one day, this server has became updated to 1.8.1 with essentials and multiverse in Spigot 1.8! But i can't see any 1.8 download for that plugins!

    Where can I download essentials and multiverse for spigot 1.8??

    Thanks
     
  2. Offline

    mrCookieSlime Retired Staff

    Moved to Alternatives Section.
     
Thread Status:
Not open for further replies.

Share This Page