[ADMN/SEC/WEB] HawkEye [BukkitDev]

Discussion in 'Archived: Plugin Releases' started by oliverw92, Aug 15, 2011.

  1. Offline


    sethgandy, phimt, matan7890 and 7 others like this.
  2. Offline



    me too please oliver update this giant bug, if this comands don't work hawkeye it's useless
  3. Offline


  4. Offline


  5. Offline


    Thanks oliver, I wasn't sure if you were aware of this or not. I'll give this build a shot. Thanks!

    It works great oliver, thanks.

    We noticed a house burned down on the server and we were trying to figure out if it was a player or lightning. Is there any way to check for natural events only that could have caused this fire?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
  6. Offline


    /hawk search a:flint-steel r:30 <- that would show you who used flint and steel in a 30 block radius. The actual burning of the blocks would be shown under the player 'Environment'.
  7. Offline


    Why I haven't downloaded you sooner.... why?!?

    Awesome Plugin -> 5*
  8. Offline


    Thanks :)
  9. Offline


    Just as a quick note - when doing "/hawk here" you dont need the "r:", only "/hawk here 5"
  10. Offline


    @oliverw92 I tried, it kept saying I already had a MySQL server running (even thought i dont and delted all the files associated with mysql) so I couldnt run it, and even if i did get it up and running, how would i create a database?
  11. Offline


    I can't get the web interface to work. What kind of info do you need?
  12. Offline


    Thank you!
  13. Offline


    I'll put up a guide about the Website + MySQL part. He's sort of vague on that.
  14. Offline


    After reconnecting to server "tool" doesn't work. Restart fixes it, but it's not solution for big servers.
  15. Offline


  16. Offline


  17. Offline



    I also am running in to serious memory issues. For a server which normally takes up about 3gig ram, I reached 10 gigabytes for the server.

    On stopping the server and restarting it, it went back to 2 gigs ram used up, and there were only 6 players on.

    Most logging options are off, although I am logging Lavaflow. No custom generators.
  18. Offline


    What operating system? Windows?

    What isn't working about it?

    Can you try turning off lava logging?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
  19. Offline


    I had the same issue - that sadly didn't resolve it :(
    - Also actually no commands seem to be working, I even tried the specific rollback command that you gave me (also with different names)

    And there is no errors in the lag / server chat.
  20. Offline


    Also, the web package's missing from 1.0.4a
  21. Offline


    @25CentStudios I'd be willing to help you out. Why don't you start a private conversation with me?
  22. Offline


    Lava logging turned off - Seems to be stabling at about 4.8gig ram usage with 8 players online, and 3 worlds loaded.

    I'll check what the ram usage is tomorrow morning. Hopefully it will not increase or spike =s
  23. I having some strange lines in server log
    i turned off water-lava flow and chat for sure
  24. Offline


    Redownload v1.0.4
  25. i just deleted and uploaded hawkeye.jar its enought? i dont want to reconfig web and the ingame interface
  26. Offline


    That is enough, yes
  27. Offline


    is this better than logbook or bigbrother? i know bigbrother is going to be discontiued i loced using it. so logbook was the next thing, then i found this. Why do people still use logbook? It seems HawkEye is much better or am i mistaking?
  28. Offline


  29. Offline


  30. Offline


    @M1sT3rM4n That would be appreciated.

    @oliverw92 Well, at first, I think I was mistaken when I set up a new MySQL with my website's host, configured everything to that and used the domain's IP. After raging at that for a while, I realized all the hawkeye stuff is in the MySQL db on my game server, so I switched it over to that. It still didn't work. And yes, my game server has allowed remote access to the database.

    I can post the config and all, if you want. Tell me if there's anything else that might give you an idea.
  31. Offline


    @Dagumboss Please do that (Remember to remove password)

Share This Page