Inactive [ADMN/SEC] Regios v5.0.01 - Advanced Region Management! + Multi-World, Protection + More![1.0.1-R1]

Discussion in 'Inactive/Unsupported Plugins' started by Adamki11s, May 3, 2011.

  1. Regio's - Advanced Region Management! + Multiworld support, protection, entry control, health control, movement control, custom messages and more!
    Version : 5.0.01

    Changelog :​
    Version 5.0.01 : Fixed NPE's regarding ChunkGrids & Regions​
    Version 5.0.0 : Updated for 1.0.0 and fixed glaring protection issues.​
    Version 4.0.80 : Mobs Fixed and Economy Support for iConomy6 (Thanks to Pianosaurus)​
    Version 4.0.71 : Complete Recode.​
  2. Offline


    is there a way to give item to people when they enter a specific zone
    exemple in a arena I want to give 1 sword and bow and arrow etc..
  3. Offline


    is it possible to set which blocks can be broken outside of plots, because im setting my server to build only in plots, but i want certain blocks to be able to be broken like trees or ores.
  4. Offline


    what is the command for when you start loosing health when you enter a region?
  5. Offline


    what is the command for when you enter a region you slowly loose health?
  6. Offline


    Am I the only one having problem with some of the commands such as expandup? No response when I use them at all.
  7. Offline


    I Really like this plugin especially with the spout functionality is it going to be updated soon? you said that you were going to work on it a few days ago and i have been waiting patiently but i really want this plugin for my server.
  8. Offline


    hi i have a question for you. I have protect zones but people can't attack and when they fall down can't hurt.
    What can i do for active that?
  9. Offline


    [SEVERE] Error occurred while enabling Regios v4.0.71 (Is it up to date?): null
    at couk.Adamki11s.Regios.Checks.ChunkGrid.<init>(
    at couk.Adamki11s.Regios.Regions.Region.<init>(
    at couk.Adamki11s.Regios.Data.LoaderCore.loadRegions(
    at couk.Adamki11s.Regios.Data.LoaderCore.setup(
    at couk.Adamki11s.Regios.Data.CreationCore.setup(
    at couk.Adamki11s.Regios.Main.Regios.onEnable(
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(

    CB: 1240
  10. Offline


    U got CB1240 , u must wait like others for newest version
  11. Offline


    it was working on 1240 before
  12. Offline


    About the region music option, what file format does the music have to be in? Assuming it is the same as everything else with Spout, does it require an ogg, wav, or ...(can't remember right now), anyway I tried with an ogg first, gave the "An Internal error has occured", sorry don't have the console output right now, and I believe it might have to with this being for 1185 not for 1337, anyway, I then tried with a wav file, which didn't spit out any errors, but it didn't download/play when inside the region, or at all for that matter.

    If you would like to see the console output with the ogg just ask.
  13. Offline


    Region protection isn't working in 1337.
  14. Offline


    Thats because 1337 isn't supported yet. You need to revert to 1185 to make regios work properly.
  15. Offline


    One of Your Region file is corrupt, I had this problem, and I think this was because of Renaming a region. You have to delete that region file that's causing the plugin corruption.
  16. Offline


    How do you set-max? From skyline to bedrock? I loved the feature :/
  17. Offline


    if your looking for a quick answer check the wiki on it. It's really good.
  18. Offline


    Yeah I know I did. It was a old feature in older regios. :/ Can you somehow add the feature back in? I find ppl grief by digging deep in a unprotected region then turning towards the region and work their way up.
  19. Offline


    You can always use "/r expand-up <region name> <amount>" and "/r expand-down <region name> <amount>".
    That how I set up all the lots on my server.
    Or you can use "/r plot <region name>" then disable the for sale with "/r for-sale <region name> <true/false>"
  20. Offline


    Whats the maxiumum down and up?
  21. Offline


    Hi there, can anyone help me?

    Basically everything was working fine, my server was running perfectly with an ideal amount of RAM - 300MB or so.

    All of a sudden, as I create a region in regios and reload the server, the RAM goes up to about 800MB.

    Why is this happening?
  22. Offline


    You can just do more than you need and it will automatically stop at the max.
    My regions were all at y:62 so I just did up and down as 70 and it works.

    How big of a region was it?
    What build of bukkit? (I've found only 1185 runs smoothly)
    What other plugins do you have?
    Are you using trash collection parameter in your batch file? (-Xincgc)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Dec 14, 2016
  23. Offline


    Is 70 down to bedrock?
  24. Offline


    i cant get my regios tool working whats going on?
  25. Offline


    It depends on what Y: level your region is at.
    If you simply want to protect the entire region vertically just do 128 in the commands and it will protect from the highest point to the lowest.
  26. Offline


    I am getting in game internal error message when a player attempts to buy my one and only regios region. I deleted essentials protect and restarted the server and got the same message. I have successfully placed for sale signs and entered the for sale command. Is only one of these options necessary? Do I need both? Where am I wrong?
  27. Offline


    so /r expand-up 128 or expand down 128 or what command?? I think that'll be the last question.
  28. Offline


    You need to do both.
    expand-up will make it maximum height and expand-down will make it max depth.
  29. Offline


    I tried buying some property, and got this:

    Regios version: 4.0.71
    iConomy version: 6.0.7b

    Perms and economy settings should be correct, but I can't be sure. Is this a known bug, or a config issue?
  30. Offline


    This is just a bug.
    Using the regios buy commmand or trying to use a sign to buy land does not work.
    I think it might be an issue with iconomy 6 support or it might just be a general bug.
    I've just been manually subtracting money from my players and setting them as the owner of the region.
  31. Offline


    Yeah, I'm doing the same for now. Hoping for an update :)

Share This Page