Inactive [ADMN/FUN/GEN/TP/WGEN] CommandBin v2.29 - MOVED TO BUKKIT DEV! [1.2.5-R3)

Discussion in 'Inactive/Unsupported Plugins' started by CainFoool, Nov 1, 2011.

  1. Offline


    CainFoool :)
    What happend to the /i and /more commands
  2. Offline


    They never made it out of The End :(
  3. Offline


    Can you please add the explosion bow things as a seperate plugin or something? That was one of the main reasons I got this x.x
  4. Offline


    I can't find the nodes for jailing, Not all of the nodes & commands are listed in the top list. :/
    BTW, switching from essentials to this right now, because I want the harrasment commands :p However, I need the others to turn off/enable, thx. Also, as soon as this gets /i, I will cry tears of joy.
  5. Offline


    There is no jail commands (yet).
    All the commands are listed there. THere are none it does not have.
  6. Offline


    I am having some errors with CommandBin v1.40. I am running CraftBukkit 1597 (1.0.1-R1).
    /cmdbin-An internal error occured while attempting to perform this command.
    /ban <player>-has no effect.
    /sethome-It says it was successfull, but at the same time says an internal error occured.
    /join and /leave-It shows the "has joined/left the game" but does not display the username.
    /light <player>-has no effect.
    /mob- An internal error has occured attempting to perform this command.
    /delwarp- It says it was successfull, but at the same time says an internal error occured.
    /createworld, /tpworld, and /unloadworld-An internal error has occured attempting to perform this command.
    /shutdown-An internal error has occured attempting to perform this command.
    /xp <player>-has no effect.
    I also noticed that the plugin.yml file is empty.
  7. Offline


    Alright, it's too buggy. I'll have to revert back to v1.34 till all bugs are fixed.
  8. Offline


    Erm... The config file appears to be empty. Also, is it this plugin that keeps spamming whenever somebody mines some ore? Because I have some code that stops it from spamming if you want (And if it is this plugin, I assume it is since it was the only thing I changed before it started spamming).
  9. Offline


    I noticed a small thing when i started CraftBukkit with this plugin. (CommandBin v1.34)
    Whenever i loggin into my own CraftBukkit server i get the message: Please Modify This! [MOTD]
    I have set an MOTD inside server.propeties (motd=A Minecraft Server) so thats also not the cause of the problem.
    I tested it with and without your Plugin in it, and it only does this when i use this plugin (note: I don't use any other plugins so i know for sure that this is causing this!)
    I use CraftBukkit 1337 (MC: 1.8.1), and i don't get any error message in the console.
  10. Offline


    Pretty sure that should be an option in the config file, but that's empty :/

    Also had some problems that since I installed this, my server lags so much that it kicks everyone.


    Another annoying problem. Permissions won't work. I use PEX, the latest version of commandbin (downloaded today), i've tried using CommandBin.spawn and commandbin.spawn, but not even moderators can use /spawn.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  11. Offline


    CommandBin 1.4 doesn't support PEX.
  12. Offline


    First, using 1.34, and the permissions are different to the ones in the first post, I had to go through and figure them all out -_-. Works now.

    Second, why the hell not?
  13. Offline


    @CainFoool Could you please include the discarded commands into 1.4 of this? Or could I at least have the permission nodes to them and I just stay on 1.34? Some of the donation features from my server included those commands - and right now I'm in the middle of re-writing permissions so I've deleted the old nodes. Came here to get them and found that you've removed them. :oops:
  14. Offline


    Im trying to work on CommandBin as fast as I can guys. The permission nodes are name the same except for the teleporting commands you'd do CommandBin.teleport.(command) and any other command: CommandBin.general.(command)

    Sorry about this. It's my own fault.
  15. Offline


    can you add a help menu like essentials? itd really help. please add one so you can do /help and find the cmds and stuff.
  16. Offline


    Thanks, permissions work now :p

    Also, is that notification when somebody mines an ore from this plugin, or has it randomly appeared? If it is, is there any way to remove it? It spams. A lot.
  17. Offline


    Yes, in the configuration.
  18. Offline


    In this plugin the /ban command over rides my MCBans /ban command is there a way to fix this so I can use MCBans?
  19. Offline


    the /home might be broken, mabey bacause im using essentials (for the /help) so yeah can u fix?

    can you please fix the /home not being compt /essentials or can you add a /help to CMDbin?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  20. Offline


    Oh yeah, the config file only generated after I reloaded the server again. It was empty before. Btw, if you add a timer to the ore notifications, it only says it once each time somebody mines a vein, then waits a certain length of time before notifying again (Stops it from spamming).
  21. Offline


    Could you add a command to check other players inventory?
    That would be useful.

    CommandBin rocks! :DDDDD
  22. Offline


    Does anyone have a list of the 1.34 nodes? Specifically the ones to the commands that were removed in 1.4?
  23. Offline


    umm i made a survival world for me and my friend right, and i turned off the server and before did /createworld World2 so i turned off the server and back on, i did /tpworld World2 and i said it didnt exist. can you fix that so it saves the world?

    PLEASE FIX:2011-12-21 17:22:14 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'home' in plugin CommandBin v1.34
    at org.bukkit.command.PluginCommand.execute(
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(
    at net.minecraft.server.NetServerHandler.handleCommand(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.Packet3Chat.a(
    at net.minecraft.server.NetworkManager.b(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.NetworkListenThread.a(SourceFile:108)
    at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.NullPointerException
    at org.bukkit.craftbukkit.entity.CraftPlayer.teleport(
    at org.bukkit.craftbukkit.entity.CraftEntity.teleport(
    at org.bukkit.command.PluginCommand.execute(
    ... 12 more

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  24. Offline


  25. Offline


    Confirmation: metalpenguin_
  26. Offline


    I really want this, but no /tpa or /kits or multiple homes..
    I could get MyHome for that and a kits plugin but it would be great in this..
  27. And add AFK please is very useful
  28. Offline


    Hello Cainfoool
    I need your help, I test your plugin for a little server. And I found a probleme with /sethome and /home ( you don't have the permissions. )
    But I need your help because i just want the option when I breake the DragonEgg, he respawn.
    I just want that.
    Can you create a little plug in or your help on the lines of code.
    Thanks, Nice plug in !

    PS: I'm French ( Spelling errors in english )
  29. Change the configuration and the problem with /sethome and /home you need to have this permissions:
    THE 2 NOT 1
  30. Offline


    the 2 not 1 ?

Share This Page