Inactive [ADMIN/SEC] RecipeRepo v0.1.4 – Prevent Unwanted Recipes [1.2.5-R1]

Discussion in 'Inactive/Unsupported Plugins' started by Jsn_man, Jan 5, 2012.

  1. Offline

    GalaxyBlast

    Yes, Tekkit does run on an older version of bukkit.
    But when I try to use the new version, it doesn't work period. I was originally using the 1.0.1 version, It can block the normal recipes, but not the IC2 ones. Which is has what I'm trying to block (NanoSuit Armor)
     
  2. Offline

    ShootToMaim

    md_5
    This plugin shows up at null on plugins.bukkit.org. Can you take a look please?
    [​IMG]
    Sorry for bothering you, it's just that you're a really good moderator :3.
     
  3. Offline

    md_5

    Will take a look, may just be a server side caching issue.

    <3
     
    ShootToMaim likes this.
  4. Offline

    Timmie3054

  5. Offline

    Luxius96

    Can you add Equivalent Exchange for CB 1-1 R.4? i use tekkit please
     
  6. Offline

    Dan2130

    can anyone confirm that this runs with tekkit?
     
  7. works great with tekkit. olmost perfectly. the one thing that doesnt work for me is that i try to block gold ingot. so people cant use the phil stone to transmute iron>gold>diamond.
    but stil you can transmute a diamond into 4 gold. it looks to me that it doesnt work if you use a recipe that gets you multiple of the banned item.
     
  8. Offline

    Maxadax

    I think having it appear as "null" is getting it more attention!
     
  9. I'm having some trouble with my server, installed the newst one and entered recipes, didnt work. Tried the older vers. you suggested and had the same trouble, to be sure I even tried blocking some vanilla things to make sure it was the case. Any ideas? :) Im running the latest dev build for Tekkit, my server host requires it
     
  10. Offline

    budpup67

    [/quote]For some reason when i use this plugin on 1.2.5 with Tekkit and i use the /blockedrecipes it sayd BlockedRecipes:None
     
  11. Offline

    Natesky9

    I am having the hardest time trying to get it to block marble and basalt so I can alter the recipes with another plugin. It's more temperamental, for some reason...
     

Share This Page