Inactive [ADMIN] Chunkster

Discussion in 'Bukkit Tools' started by XeonProductions, Mar 12, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    were do i open the chunkster file to? and when i open it in an entirely differant location it didnt work I dont understand the whole entire way to install the plugin can someone tell me in a more simple way?

    it says this
    C:\Users\Zack\Downloads>cd C:/Users/Zack/Desktop/Minecraft Server

    C:\Users\Zack\Desktop\Minecraft Server>java -jar Chunkster.jar world
    Unable to access jarfile Chunkster.jar

    C:\Users\Zack\Desktop\Minecraft Server>pause
    Press any key to continue . . .

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 11, 2016
  2. Offline


    Did you cut/copy and paste Chunkster.jar into "Minecraft Server"?
  3. Offline


    Someone fix this. I keep getting 'java' is not recognized as an internal or external command, operable program or batch file, I spent 2 hours trying to fix this. I am using a 64 bit machine, FIX THIS NOW. What a waste of time...
  4. Offline


    ok i ran the scan on my world and it didnt find any errors but it still wont work, it says "not in GZIP format pleeeease help
  5. Offline


    Sorry to say this, but..
  6. Offline


    Could I get this for the purpose of finding out what region file a specific chunk is in? I have automatic map backups and whenever something gets griefed I'd like to just be able to replace the region file that's a few hours old...but I never know what region file I'm in.

    Any help would be appreciated greatly in this regard. Thanks.
  7. Offline


    no i did it into plugins

    this is when i did minecraft server/plugins also
    C:\Users\Zack\Music>cd C:/Users/Zack/Desktop/Minecraft Server/plugins

    C:\Users\Zack\Desktop\Minecraft Server\plugins>java -jar Chunkster.jar world
    error: world is not a directory

    C:\Users\Zack\Desktop\Minecraft Server\plugins>pause
    Press any key to continue . . .

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 11, 2016
  8. Offline


    What do u mean run it? like with cmd.exe? or start the server. cuz i cant even type anything in my .bat for my server
  9. Offline


    You must copy Chunkster.jar into Minecraft Server itself for it to work.
  10. Offline


    it finally worked yay
  11. Offline


  12. Offline



    It's working!!!

    Thank you...

    Genial Tool.
  13. Offline


    I tried this and it gives me
    "java is not reconginzed as an internal or external command, operable program or batch file."

    I also tried
    But it came up with a similar error, saying "Program" was not a command

    Please help!
  14. Offline


    Be sure to put quotes then type %ProgramFiles(x86)%\Java\jre6\bin\java.exe
  15. Offline


    Then you did it wrong. Take a look at the help I sent to z99o and see if anything there helps you out.
  16. Offline


    Thank you so much my server is saved!
  17. Offline


    Sorry to say this.. but:
  18. Offline


    Hello, at a moment i came in a place of my world i crashed and this error came up:
    it maby has somthing to do with a tree i edited( thas when the crashing started...)
    [INFO] Chunk (22, 14) stored at  (23, 13)
    2011-08-18 12:43:46 [INFO] net.minecraft.server.Chunk
    2011-08-18 12:43:46 [SEVERE] java.lang.Throwable
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.ChunkProviderServer.getOrCreateChunk(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.World.getChunkAt(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.World.getTypeId(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.BlockStationary.a(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.World.j(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.World.doTick(
    2011-08-18 12:43:46 [SEVERE]     at net.minecraft.server.MinecraftServer.h(
    2011-08-18 12:43:46 [SEVERE]     at
    2011-08-18 12:43:46 [SEVERE]     at
    The error was fixed using this tool, but i still crash at this chunk, any ideas what it could be?

    bukkit: 1060
    worldname: world

    plugins that have something to do with the tree:
    worldguard(leaf decay)
    mcmmo (getting xp when chopping tree)
  19. Offline


    NP, I was just going through the posts and saw a lot of people were having similar problems to mine. The txt was merely to simplify it, even just a little.
  20. Offline


    Can someone repair map for me? i can upload and paste link here pls tell me is it possible. i cant run in cmd cunhkster
  21. Offline


    Hey i ran the scan on my world and no errors were found but im getting the same error, its definitely the world because we are currently on a temporary one, im pretty sure i did it right and i even tried disabling / deleting the nether any help would be AWESOME. thanks
  22. Offline


    Thanks dude! I almost had to delete my map for the second time! Since I found this, I don't have to worry about my server.log getting back up to 4.5gb like it was! :D
  23. Offline


    hey every one, i NEVER do forums but this saved my life and i hope it help you guys too :D, this may be common sense so no hate please, i ran the chunkster scan it picked up no errors but still wouldnt work, then i created a new world then transfered the region files from my old one in along with the files along the region folder. -> groups, level, user, etc. sorry if i stated the obvious, just trying to help. C:
  24. Offline


    Your plugin has also saved my world.

    Love is now being made.
  25. Offline


    i got this small problem... i have installed the chunkster and put all of the files into a folder (called Chunkster) in my servers main folder (as i saw on a guide) and when i was gonna find it in my cmd i just get this message: system can't find the requested line or something like that.... since u are the maker i thought maybe u can help? :)
  26. Offline


    Thank you for the development of this plugin. One of my friends called me today really upset that there were suddenly lots of errors in the console when he started his server, I searched a bit, found this, problem solved. Worked like a charm. Thanks in his name, he doesn't have a bukkit forums- account. :)
  27. Offline

    Left Clompton

    Your a god amongst men!
  28. Offline


    I'm having issues with this as well :|

    I followed the steps. C:\Chunkster\dist> cd C:/Minecraft Server/world
    C:\Minecraft Server\world>java -jar Chunkster.jar world
    error: world is not a directory
    C:\Minecraft Server\world>pause

    I've put Chunkster.jar into the Minecraft Server folder, the plugins folder, and the world folder, and every combination possible since people are saying different things.
    When I put Chunkster.jar in Minecraft server alone it says "Error: Unable to access jarfile Chunkster.jar"
    When I put Chunkster.jar in world it says "Error: world is not a directory"
  29. Offline


    THANK YOU SOOOOOO MUCH FOR MAKING THIS. my server was playing up, i googled the problem and this page came up, and for a start i got confused on how to work it (NOOB!) but i got it and it works
    put something on how to get it to work in the description mayb??

    you have to go to command prompt and do it from there,
    go [whatever drive your server is on] (mines on L)
    so wat i put in CMD is:
    L:\>cd/Minecraft/New Server
    L:\Minecraft\NEW Server>java -jar Chunkster.jar w_o_w
    [what you world is called, go's at the end (in RED BOLD) mines w_o_w]

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 11, 2016
  30. Offline


    I did this through that autoactivate which I bleieve runs it through command with bat.
    *the content I copied is directly from CMD
    I did it manually through CMD prompt as well. That's where I'm getting the error messages from. The CMD prompt.
    Any other advice! I'd love to get this problem fixed Thanks!

    Ok I scanned it with Chunkster but I'm still getting a terrible amount of errors while trying to RUN the server.

    *Edit I put the code for errors in a post below.

    What can I do at this point... I believe the cause is either Minecraft update. Switching from Radeon to Nvidia or BSOD'ing.... if anyone could figure it out I would greatly appreciate it

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 11, 2016
Thread Status:
Not open for further replies.

Share This Page