403 Error

Discussion in 'Bukkit Help' started by ZacharyLT, Nov 18, 2019.

  1. Offline

    ZacharyLT

    So, I have afresh install of minecraft server on my ubuntu server build and when go to install any plugins into my plugin folder I get 403 error access denied. I use the command :

    wget -P minecraftdir/server/plugins/ --content-disposition https://dev.bukkit.org/projects/worldedit/files/2760373/download

    I can run a ping to google and it works just fine, so it is something to do with bukkit. Whether it is a ban I would like to know because I have not done anything that is malicious. Please help. Steps i have tried are:
    1)Pinging another website
    2)pinging dev.bukkit.org which gives me error 403
    3) Restarting my server
    4)Checking proxies there are none
    Send help
     
  2. Offline

    yPedx

    I tried pinging it myself, and it worked fine for me. Do you get error 403 from both the wget command and ping, or only wget? Try running the cmd as root if wget says error 403.
     

Share This Page