1.2.5 Magic

Discussion in 'Archived: Plugin Requests' started by wazzUPP11, Sep 21, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    wazzUPP11

    Can someone downgrade the Magic Spells 1.6 version down to 1.2.5 so tekkit users can play it? If you are interested, please leave a message and ill send a link to the page where the plugin is! Thanks
    (P.s. I don't think this would be to hard to do because its just changing the version?? Idk, but thanks!)
     
  2. Offline

    flamingfeet

    Last edited by a moderator: Jun 4, 2016
  3. Offline

    wazzUPP11

    flamingfeet Well I can, but it is SOOO old it has onle 1/4 the spells AND features it has now :eek:. But thank you for your help :)
     
  4. Offline

    Necrodoom

    Locked. Tekkit isnt supported here. If you want to run the latest versions of plugins, you are going to at least run something that is not an year old.
     
    timtower likes this.
Thread Status:
Not open for further replies.

Share This Page