Question (1.10.2) GroupManager/WorldEdit/WorldGuard wand permissions

Discussion in 'Plugin Help/Development/Requests' started by ragewolf16, Jul 24, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    ragewolf16

    Hi everyone. I'm trying to get region claiming to work on my new server, but when anyone besides me tries to do the //wand command, they get the error message "You are not permitted to do that. Are you in the right mode?". This only happens when users are in a Multiverse world (I have tested in my survival and creative worlds), but the wand does work in the lobby. Is this a WorldEdit issue, a Multiverse issue, or something else, and how do I fix it?

    (I couldn't figure out how to embed pastebin text, sorry)

    WorldEdit config:
    http://pastebin.com/mEVxLVTt

    WorldGuard config:
    http://pastebin.com/sZQYGB1J

    GroupManager groups file:
    http://pastebin.com/anPV40WD

    MultiverseCore worlds.yml:
    http://pastebin.com/PMX0ZuAb

    MultiverseCore config:
    http://pastebin.com/7Mtfg6Fh

    Other plugins I'm using are ChatManager, ColorMOTD, CoreProtect, dynmap, EditableSign, Essentials, EssentialsChat, EssentialsGeoIP, EssentialsSpawn, EssentialsXMPP, HolographicDisplays, Lockette, SilkSpawners, SkyWars, and UltraCosmetics.

    Minecraft version 1.10.2


    EDIT: FIXED! I had to create mirrors for my multiverse worlds in the GroupManager config.
     
    Last edited: Jul 27, 2016
  2. Offline

    ragewolf16

    Bump. Still not solved.
     
  3. Offline

    AlvinB

    @ragewolf16
    I see that you figured out your issue, something to keep in mind for next time is that GroupManager works per world, but you can create "Global Groups" which work across worlds.
     
Thread Status:
Not open for further replies.

Share This Page