Excuse me? I wasn't arguing over anything. I was just pointing out something that would allow your code to be more efficient. *My sincerest...
Fairly certain the remove method already checks if the object is present before it actually does the removing.
"Yes, you're absolutely right". They could randomly decide to change the name to something like "Ballkickaroundthefield", but that...
Wrong again. There is no "technical" name for the sport. Originally called soccer, commonly called Football and still called Soccer...
FIFA was created by the people that call it Football. In America, one of the places it's still called Soccer, it's MLS.
Not at all. At this points it's region based.
The particle being the invisibility potion.
I didn't want the entity atop the players head to be in any way noticeable, whether that be particle effects, noises, or anything of the sort.
This method was already discussed in my thread and I already made clear why I didn't like this method.
Although NMS is hardly...
This tends to happen when creating a custom entity using NMS, and I'm currently redoing how it's all done.
I apologize for being unable to read your mind.
It was called Soccer before it was called Football.
In the majority of my plugins that involve commands, I never have any commands with any extra aliases, so for me, using command.getName() is not...
Not cleaner code, just more efficient.
On a side note, I hadn't noticed he was using multiple aliases for his command, so in that case, it would...
That doesn't mean cleaner code and as I stated, for him they stand for the same thing as I'm assuming he has no other aliases for that command.
Separate names with a comma.